Bad Vibration at 2500 RPM and above

Engine & Related

  1. Early Bird

    Early Bird Member

    Messages:
    6
    Likes Received:
    Joined:
    Oct 31, 2017
    Location:
    Fairlawn Va
    1969 383 Magnum. I am having a bad vibration at 2500 RPM it seems to be mid car no noise however just vibration. This car originally had an automatic transmission in it and now has a 4 speed and has had the vibration since it was purchased by my nephew. I have verified the harmonic balancer is the correct one. He was told the drive shaft could be to long and seemed so to me we had it shortened and balanced. I just pulled the transmission to check for the pilot bushing and it has the bushing but the yoke would not come out without a come along and hammer. Could be because he kept driving it with the vibration. Only had the four lower bolts in the bell housing. The first time we pulled the drive shaft it came out easy. The splines on the yoke and transmission look OK but will not slide together now. The clutch and pressure plate looks good also. I also put the car up on stands and ran it can't feel the vibration. Had the tires spun balanced also. Still was vibrating when on the road. planning to get the trans checked while out of the car. Could the bell housing flex with all of the upper bolts missing. The flywheel ring is a #2843 214 the original Flywheel should be #2843 211. The Flywheel that was installed is for an eternally balanced crank I believe. Hopefully I will find out next week. HPIM1181.JPG
     
    Last edited: Nov 14, 2017 at 5:56 PM
  2. Coyote

    Coyote Well-Known Member

    Messages:
    398
    Likes Received:
    Joined:
    Mar 6, 2016
    Location:
    Columbus, OH
    Replied to your earlier post. The splines almost have to be twisted. The missing bolts definitely do not help the situation. It could be driveline angle, rear motor mount, drivers side motor mount.

    Universal joints could also have went “south”. The yoke is obviously a puzzler. Good luck, please advise what you find.
     
  3. Russ69Runner

    Russ69Runner Well-Known Member

    Messages:
    936
    Likes Received:
    Joined:
    Aug 4, 2016
    Location:
    Lake Wales Fl.
    That sounds like U joints. Don't know why the drive shaft wont go back in Remember their is a larger spine on it and they have to line up. Must have all bolt's in the bell housing and might check the transmission support that is where you would feel it mid of the car. Russ.
     
  4. Early Bird

    Early Bird Member

    Messages:
    6
    Likes Received:
    Joined:
    Oct 31, 2017
    Location:
    Fairlawn Va
    I believe it is the wrong Flywheel. I will hopefully find out next week
     

Share This Page