1. cittrex

    cittrex Member

    Messages:
    5
    Likes Received:
    Joined:
    Jul 30, 2016
    Location:
    Wisconsin
    up until the past week my roadrunner started up right away. I put electronic ignition in several years ago and that helped with it starting. Last week when I tried to back it out of the garage it wouldn't start. It turns over ok but it won't fire, I tried starter fluid to make sure it had fuel still nothing. I am thinking it has to be a a spark problem. I thought maybe it could be the eletronic control module (orange box). It put a new one ans still it doesn't fire up. any ideas ??
     
  2. 69hemibeep

    69hemibeep Sponge Bob Square Wheels

    Messages:
    21,143
    Likes Received:
    Joined:
    Sep 10, 2008
    Location:
    AZ Desert,
    Have you checked for spark at a plug, have you looked down the carb and opened the throttle looking for a squirt of gas?
     
    RonLiv likes this.
  3. cittrex

    cittrex Member

    Messages:
    5
    Likes Received:
    Joined:
    Jul 30, 2016
    Location:
    Wisconsin
    I put new plugs in last summer. I have not checked at the plug yet. But I squirted some starter fluid into the carb and no fire there
     
  4. RAINMANYEH

    RAINMANYEH Well-Known Member

    Messages:
    1,101
    Likes Received:
    Joined:
    Sep 13, 2015
    Location:
    Birmingham, AL
    Ignition coil?
     
  5. ACME A12

    ACME A12 Plaid Sport Coat Wearing Moderator Staff Member

    Messages:
    13,243
    Likes Received:
    Joined:
    Nov 4, 2008
    Location:
    New Port Richey, FL
    Grab one of these. Makes it easy. Until you know whether or not you have spark at the plugs you're just grasping at straws...

    spark tester.jpg
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.